For at spille Oloko skal du have en opdateret internet browser. Vi kan kun bruge følgende eller yngre versioner: Internet explorer 7, Firefox 3, Opera 9, Chrome eller Safari.

Du har brug for en opdateret version af Adobe Flash Player for at spille Oloko. Hvis det ikke er installeret, kan du gratis downloade det her.